WordPress.org

Ready to get started?Download WordPress

Forums

WP to Twitter
Plugin disallows the rollover menu to display (4 posts)

  1. AlphaK
    Member
    Posted 1 year ago #

    On my WP install, I noticed after upgraded to WP3.6 that on the post editor page, the menu on the left could not display the rollover anymore.
    This effect does not appear on all admin pages, for the moment I noticed it only on the psot writing page.

    I disabled every plugin one by one, it appeared the deactivation of WP to Twitters allows the rollover to be displayed again.

    Do you have any ideas?

    ================ Installation Data ====================
    ==WP to Twitter==
    Version: 2.7.2
    Twitter username: http://twitter.com/_AlphaK_
    License Key: none
    Heure de votre serveur : Saturday, 03-Aug-13 20:09:23 UTC
    Heure du serveur Twitter :Saturday, 03-Aug-13 20:09:24 UTC
    
    ==WordPress:==
    Version: 3.6
    URL: http://www.alphak.net/seasons
    Install: https://www.alphak.net/seasons
    Language: fr-FR
    Charset: UTF-8
    Admin Email: webmaster@alphak.net
    
    ==Extra info:==
    PHP Version: 5.4.4-14+deb7u3
    Server Software: Apache
    User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 FirePHP/0.7.2
    
    ==Theme:==
    Name: AlphaK-Seasons
    URI:
    Parent: seasons
    Version: 1.0
    
    ==Active Plugins:==
    Akismet: 2.5.9; http://akismet.com/?return=true
    Better WordPress Minify: 1.2.2; http://betterwp.net/wordpress-plugins/bwp-minify/
    FancyBox for WordPress: 3.0.2; http://plugins.josepardilla.com/fancybox-for-wordpress/
    Google Analytics for WordPress: 4.3.3; http://yoast.com/wordpress/google-analytics/#utm_source=wordpress&utm_medium=plugin&utm_campaign=wpgaplugin&utm_content=v420
    Highlight Author Comments: 1.0.3; http://rmarsh.com/plugins/highlight-comments/
    http:BL WordPress Plugin: 1.9; http://wordpress.org/extend/plugins/httpbl/
    Multisite User Management: 1.1; http://github.com/thenbrent/multisite-user-management
    Post Teaser: 4.1.1; http://wordpress.org/extend/plugins/post-teaser/
    Regenerate Thumbnails: 2.2.4; http://www.viper007bond.com/wordpress-plugins/regenerate-thumbnails/
    Social Media Widget: 4.0.2; http://wordpress.org/extend/plugins/social-media-widget/
    Subscribe to Comments Reloaded: 2.0.3; http://wordpress.org/extend/plugins/subscribe-to-comments-reloaded/
    TinyMCE Advanced: 3.5.8; http://www.laptoptips.ca/projects/tinymce-advanced/
    Wordbooker: 2.1.35; http://wordbooker.tty.org.uk
    WordPress.com Stats: 1.8.5; http://wordpress.org/extend/plugins/stats/
    WP to Twitter: 2.7.2; http://www.joedolson.com/articles/wp-to-twitter/

    http://wordpress.org/plugins/wp-to-twitter/

  2. AlphaK
    Member
    Posted 1 year ago #

    Almost solved.
    The real culprit was actually my CDN that I set up at the same time. It does not deliver content over HTTPS.
    I don't really get why the result differ according to the activation or deactivation of WP to Twitter, anyway. If you have any idea, it might help :)

  3. Joe Dolson
    Member
    Plugin Author

    Posted 1 year ago #

    That's...unexpected, definitely. I can't offhand think of anything that would have that result.

    It may have been secondary - that the HTTPS problem meant that another script was running differently than normal due to the different delivery, and WP to Twitter was causing an interference due to that difference -- but I'm just making a guess, honestly.

    If you can contact me offline (send a support request), I'm willing to explore further - but I'm going to ask for some information that you may not want to share in a public forum.

  4. AlphaK
    Member
    Posted 1 year ago #

    Thanks for the support, I'll contact you offline with more details.
    It might take some days, as I'm a bit busy currently.

    n.b. I noticed similar issues for other plugins and am beginning to think it is a WP core issue, many searches including keywords WP_CONTENT_URL and FORCE_SSL_ADMIN show a lot of know issues that seem to be causing headaches to a lot of people :/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.