WordPress.org

Ready to get started?Download WordPress

Forums

Disabler
[resolved] Still curly (4 posts)

  1. TomUsher
    Member
    Posted 2 years ago #

    The quotes and apostrophes are still curly. I didn't test for other characters because I don't care about those as much.

    http://wordpress.org/extend/plugins/disabler/

  2. Ipstenu (Mika Epstein)
    Half-Elf Support Rogue & Mod
    Plugin Contributor

    Posted 2 years ago #

    Tested it again on http://test.ipstenu.org/2011/10/disabled-test/ and it works fine for me.

    What other plugins are you running?

  3. TomUsher
    Member
    Posted 2 years ago #

    Very fine:

    I deactivated all of them except "Disabler" and then reactivated and checked each.

    It turned out to be "Shortcodes Ultimate," which fortunately, has a setting: "Disable custom formatting
    "Enable this option if you have some problems with other plugins or content formatting."

    I enabled it, and now both plugins are playing nicely with each other!

    Thank you for your quick and right-on-the-mark question. I don't know why I didn't think of it. I've been through plugin incompatibility issues before. Oh well, I'm glad YOU did.

  4. Ipstenu (Mika Epstein)
    Half-Elf Support Rogue & Mod
    Plugin Contributor

    Posted 2 years ago #

    You're welcome :) I'll make a note of it in the readme for the next version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic