WordPress.org

Ready to get started?Download WordPress

Forums

Disable WordPress Theme Updates
[resolved] Invalid argument supplied for foreach() in WP 3.4-beta1 (2 posts)

  1. sLa NGjI's
    Member
    Posted 2 years ago #

    WordPress 3.4-beta1

    Warning: Invalid argument supplied for foreach() in /home/user/site/wp-admin/includes/update.php on line 224

    http://wordpress.org/extend/plugins/disable-wordpress-theme-updates/

  2. John Blackbourn
    Member
    Plugin Author

    Posted 2 years ago #

    This turned out to be a bug in 3.4 by the way. It's fixed in 3.4-beta2.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic