WordPress.org

Ready to get started?Download WordPress

Forums

Disable Updates
[resolved] Wp-admin Slow after installing (12 posts)

  1. Fzero
    Member
    Posted 1 year ago #

    My website admin panel became very slow upon installing this plugin when online, means when i connected to the internet it was very slow. when i disconnected from internet the site works faster. i noticed it after several testings over and over. at last i removed this plugin and tried. then the site admin panel was okay in respond times.

    http://wordpress.org/extend/plugins/disable-updates/

  2. Johan van der Wijk
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Fzero, is this still an issue for you or can I close this ticket?

  3. Fzero
    Member
    Posted 1 year ago #

    Yes... the problem still exist in all of my website projects..
    but i'm still on wamp server. i didn't check it online.

    thanks

  4. Johan van der Wijk
    Member
    Plugin Author

    Posted 1 year ago #

    Because I am no longer using this plugin myself, I had to install it on my test server which runs a beta version of WordPress 3.5 and it completely slowed down the dashboard as you reported.

    I am quite surprised nobody else reported this issue and have yet to find out what is causing it. In the mean time I would strongly recommend you not to install it in your live environment.

    Have you by any chance installed the Beta Tester plugin?

  5. Fzero
    Member
    Posted 1 year ago #

    I usually test plugin performance and impact before i use them with my real website projects, that's when i noticed it. but i still couldn't find which part of the code make things this laggy.

    Sorry i didn't get you here..
    "Have you by any chance installed the Beta Tester plugin? "

    Thanks Johan !

  6. Fzero
    Member
    Posted 1 year ago #

    Oh i got it, I didn't install it..
    Thanks for the support !

  7. Johan van der Wijk
    Member
    Plugin Author

    Posted 1 year ago #

    Because nobody else has reported about this issue, it is most likely caused by a plugin conflict. In my case the culprit was the Beta Tester plugin (http://wordpress.org/extend/plugins/wordpress-beta-tester/).

    I found out that this plugin was causing the conflict by deactivating all plugins except for the Disable Updates plugin and then reactivating the other plugins one by one.

    I think the only way to solve this is if you could do the same thing on your install.

  8. eljkmw
    Member
    Posted 1 year ago #

    Hi Johan,
    Will it be reliable to install this plugin with WP 3.4.2 ? Please advise.

    Cheers,
    Jason

  9. Johan van der Wijk
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Jason,

    Yes, it should be fine to install this plugin on WP 3.4.2.

  10. eljkmw
    Member
    Posted 1 year ago #

    Hi Johan,
    I hope that your plugin will be better off than installing 3 separate plugins that were made by John Billion. At least it won't clutter my plugins page ^_^

    Many thanks,
    Jason

  11. Marcelo Pedra
    Member
    Posted 1 year ago #

    Same issue here. I solved it by using the Core Control plugin. Sorry to abandon this plugin, but the other did the trick

  12. Johan van der Wijk
    Member
    Plugin Author

    Posted 1 year ago #

    Just to be clear; this plugin is working properly on WordPress version 3.5 and lower. It is downloaded more than 20 times a day and has more than 5800 downloads in total: http://wordpress.org/extend/plugins/disable-updates/stats/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic