WordPress.org

Ready to get started?Download WordPress

Forums

Digg Digg
[resolved] Security Issue (9 posts)

  1. bluebird2
    Member
    Posted 2 years ago #

    Your new update creates security issues for the website. Some of the visitors on my website mentioned that they cannot open the website because the browser gives them this message:
    "Security check: looks like you are a SPAM bot. If you think this is an error, please email the site owner."
    I saw the message myself when I tried to open the site on iPad. I also saw that when I tried to use your google plus button. I disabled the plugin and the messages went away.

    I do not know what you added to the plugin in the latest version but whatever it is it makes it unusable.

    http://wordpress.org/extend/plugins/digg-digg/

  2. Andrew Yates
    Member
    Plugin Author

    Posted 2 years ago #

    We haven't added anything that I know of that would cause such a message. Do you have a link to your site at all? It certainly isn't an error message originating from Digg Digg itself.

    Also found another thread mentioning the same error message. http://wordpress.org/support/topic/security-check-looks-like-you-are-a-spam-bot?replies=7

  3. bluebird2
    Member
    Posted 2 years ago #

    You might be right. But still deactivating your plugin fixes the problem for me.
    It might be caused by a conflict between your new version of the plugin with another plugin.

  4. Andrew Yates
    Member
    Plugin Author

    Posted 2 years ago #

    That's a possibility. Apologise for the issues, tried to do some digging to find the origin of the error but not found anything yet. What other plugins do you have enabled on the site?

  5. bluebird2
    Member
    Posted 2 years ago #

    My anti-spam is Akismet.

  6. bluebird2
    Member
    Posted 2 years ago #

    I also use Visual Form Builder. Is it possible that there is a conflict between the two?

  7. Andrew Yates
    Member
    Plugin Author

    Posted 2 years ago #

    The error is originating from Visual Form Builder. "Test if it's a known SPAM bot".

  8. bluebird2
    Member
    Posted 2 years ago #

    Thanks!

  9. seo_za
    Member
    Posted 2 years ago #

    I am experiencing the same problem on my website http://www.seospecialist.co.za Please help me guys, its killing my site.

    The message I'm getting when I open my site is:

    Security check: looks like you are a SPAM bot. If you think this is an error, please email the site owner.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags