WordPress.org

Ready to get started?Download WordPress

Forums

Developer's Custom Fields
[resolved] WP3.3 beta (10 posts)

  1. katoen
    Member
    Posted 2 years ago #

    The plugin doesn't play nice with the new 3.3 beta release. There's a conflict with the tmce wysiwyg editor (jquery I guess). I get a second editor box on every page (bottom) and the tmce editor doesn't work anymore.

    http://cl.ly/3O052T33392S3s3F1x0T
    http://cl.ly/2n300N0C1D1325202k0v

    http://wordpress.org/extend/plugins/developers-custom-fields/

  2. Steve Taylor
    Member
    Plugin Author

    Posted 2 years ago #

    Many thanks for the heads-up. Currently travelling, will be addressing this as soon as I'm back next week.

  3. Steve Taylor
    Member
    Plugin Author

    Posted 2 years ago #

    Just fixed this - 0.7.1 is uploaded and should come through to you very soon :)

  4. katoen
    Member
    Posted 2 years ago #

    Perfect, thanks for the fix!

  5. Steve Taylor
    Member
    Plugin Author

    Posted 2 years ago #

    Just to note, there also seem to be problems for the File fields type and the new 3.3 uploader interface. This is fixed in 0.7.2 of the plugin, which I'll release when I've tested it with the final release candidate of WP 3.3.

  6. katoen
    Member
    Posted 2 years ago #

    The update causes a conflict with the gravity forms plugin. I can't edit any forms now that your plugin is fixed :)

    WP 3.3. beta3
    Developer custom fields .7.2
    Gravity Forms 1.6.1

    If you'ld like to check it out, I can give you access to a site with the problem.

  7. Steve Taylor
    Member
    Plugin Author

    Posted 2 years ago #

    I'm not sure where you have 0.7.2 from - I didn't release it yet! Do you mean 0.7.1?

  8. Steve Taylor
    Member
    Plugin Author

    Posted 2 years ago #

    I've only got Gravity Forms 1.5.2.8, but with my latest version of Developer's Custom Fields, GF form editing seems to work fine.

    I guess maybe something in 0.7.2 fixed the issue you're having with 0.7.1 - contact me via http://sltaylor.co.uk/contact/ if you want me to drop you a beta of 0.7.2.

    Otherwise, I'll have to get the latest GF to test.

    Meantime, could you give me the errors (PHP or JS) you're getting?

    Also bear in mind I'm testing with a clean 3.3-beta3 install, with only DCF and GF plugins activated. Please do likewise so we can be sure the issue doesn't involve any other plugins.

  9. katoen
    Member
    Posted 2 years ago #

    Thank you for your reply. Got a bit too excited about .7.2 :) Is indeed 0.7.1.
    I can handle things for now, so I'll wait for 0.7.2

    This is the js error:

    Uncaught ReferenceError: TB_WIDTH is not defined

    http://cl.ly/3A160R0A1O2W012A3713

  10. Steve Taylor
    Member
    Plugin Author

    Posted 2 years ago #

    0.7.2 is out. Does it fix this issue? I can't replicate it myself and I've had no other reports of it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic