WordPress.org

Ready to get started?Download WordPress

Forums

Developer
[resolved] Modal setup window wont go away (7 posts)

  1. alvarix
    Member
    Posted 2 years ago #

    It asks whether this is a wp hosted or VIP site.
    I check and click save but it reappears on each wp-admin page reload.

    This is a local install.

    http://wordpress.org/extend/plugins/developer/

  2. aradams
    Member
    Posted 2 years ago #

    Me too. Also on localhost.

  3. Daniel Bachhuber
    Hand Built
    Plugin Author

    Posted 2 years ago #

    Is this still an issue for you? Can you provide details about your local environment (e.g. what software you're using, other plugins running, browser, etc.)?

  4. aradams
    Member
    Posted 2 years ago #

    @Daniel,

    I deactivated the plugin and haven't had a chance to go back and do any troubleshooting. On my dev setup I have tons of plugins but usually have active only a few at a time.

    Mac OS X 10.6.8, Firefox 14.0.1, WP 3.4.1

  5. Daniel Bachhuber
    Hand Built
    Plugin Author

    Posted 2 years ago #

    Odd. I'm not able to easily reproduce. If it happens again, it would be great if you could dig up more detailed debugging data.

  6. Jason Lemahieu (MadtownLems)
    Member
    Posted 2 years ago #

    Happening for me on 3.4.1 multisite

  7. Mohammad Jangda
    Member
    Plugin Author

    Posted 1 year ago #

    There was a bug in the network admin if the plugin was Network Activated, which has been fixed in v1.1.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic