WordPress.org

Ready to get started?Download WordPress

Forums

Developer Formatter
[resolved] Many errors in the settings page (5 posts)

  1. readydesigns
    Member
    Posted 3 years ago #

    I've already uninstalled the plugin, but the message was a number of errors along the lines of (implode) geshi.php... I tried changing the permissions to 777 as instructed in the FAQ, but it didn't help.

  2. GSaraiva
    Member
    Plugin Author

    Posted 2 years ago #

    Really sorry about that!
    New version has full compatibilities with wp3.2.1

  3. jsherk
    Member
    Posted 2 years ago #

    The plugin is working fine for me on v3.2.1 but I see the following errors under the WORDPRESS DISPLAY section of the settings page:

    Warning: preg_split() expects parameter 2 to be string, array given in /home/iwebss/public_html/wp-includes/formatting.php on line 67

    Warning: Invalid argument supplied for foreach() in /home/iwebss/public_html/wp-includes/formatting.php on line 69

    Warning: implode() [function.implode]: Invalid arguments passed in /home/iwebss/public_html/wp-includes/formatting.php on line 87

  4. GSaraiva
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry about that!
    New version has full compatibilities with wp3.2.1

  5. jsherk
    Member
    Posted 2 years ago #

    I checked new version and problem is fixed!

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic