WordPress.org

Ready to get started?Download WordPress

Forums

Default Thumbnail Plus
[resolved] Plugin is not working Properly (5 posts)

  1. Prakash Upadhyay
    Member
    Posted 1 year ago #

    hello,
    I have seen yours plugin and i have tried to use in my site but the images that i have set in plugin setting is not taking as a featured
    image.

    In my post i am not giving any images only text is there and i have set a default image for the featured image in plugin

    I have also tried by attaching a image in my post then also its not working.

    will i need to add anything in function file

    http://wordpress.org/extend/plugins/default-thumbnail-plus/

  2. Marco69
    Member
    Posted 1 year ago #

    Also not working with the Genesis framework.

  3. fxtv
    Member
    Posted 1 year ago #

    Also not working in Atahualpa. Too bad. This widget is exactly what I need.

  4. msaizan
    Member
    Posted 1 year ago #

    Also not working with Pagelines Framework. Agree. Too bad. This plugin is exactly what I need.

  5. pjgalbraith
    Member
    Plugin Author

    Posted 1 year ago #

    Hey guys,
    Some themes do use their own custom implementation which I can't override. However I wrote a bit of info on my blog explaining how to fix these issues http://www.pjgalbraith.com/2011/12/default-thumbnail-plus/.

    Also you might want to give the latest beta version a go which you can download here (it has support for more themes) http://github.com/patrickgalbraith/Default-Thumbnail-Plus/zipball/master

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.