WordPress.org

Ready to get started?Download WordPress

Forums

Default Blog
WP3.1 compatible? (4 posts)

  1. SiteSubscribe
    Member
    Posted 3 years ago #

    I Netork Activated this plugin on a multisite install, but I don't see any sign that it is activated.

    I don't see any menu items when in the Network Admin section or any of the sub-sites.

    Am I missing something or is this plugin not yet WP3.1 compatible?

    http://wordpress.org/extend/plugins/default-blog-options/

  2. Marjolijn Harvey
    Member
    Posted 3 years ago #

    You should find the settings if you go to Site Admin, then Tools/Default Blog on the left hand side. Although I have to say I have not fully managed to get it to work yet- only installed it today though

  3. ronniead
    Member
    Posted 3 years ago #

    ooh this looks like a great plugin! let me know how you go with compatibility for 3.1 !!

  4. Marjolijn Harvey
    Member
    Posted 3 years ago #

    it IS compatible with 3.1 already. It should not be activated Network Wide, but Site Wide instead.If you go to default blog installation instructions, it says at step number 3:' Activate the plugin Site Wide through the 'Plugins' menu in WordPress'
    Therefore you will find the settings under Tools/Default Blog under Site Admin

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic