WordPress.org

Ready to get started?Download WordPress

Forums

Debug Bar
Requires PHP >=5.2 (4 posts)

  1. Gregory Cornelius
    Member
    Posted 3 years ago #

    The plugin breaks if memory_get_peak_usage() is undefined. The function was added in PHP v. 5.2.0.

    http://wordpress.org/extend/plugins/debug-bar/

  2. Peter Westwood
    WordPress Lead Developer
    Plugin Author

    Posted 3 years ago #

    Thanks for highlighting this :)

    Out of interest what PHP version are you working with?

  3. Gregory Cornelius
    Member
    Posted 3 years ago #

    Centos, so 5.1.6.

  4. Peter Westwood
    WordPress Lead Developer
    Plugin Author

    Posted 3 years ago #

    This will be fixed in the next version of the debug bar plugin

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags