WordPress.org

Ready to get started?Download WordPress

Forums

Dean's FCKEditor For WordPress
Incompatible with Simple HTML (1 post)

  1. dsmith21212
    Blocked
    Posted 3 years ago #

    Wasn't this, at one time, a good editor? The best? I seem to recall it working well the first time I used it.

    Is there any chance you'de consider updating this so it does not obliterate peoples' clean code?

    I mean, the output is not even legible, working in source mode. You type in nice, clean, well-formatted code and...

    Well, just don't click "Save Draft" or "Publish" or you will see what I mean.

    Can you direct me to where I can upgrade to an older version? This was like going from XP to Vista; what the Hell was I thinking?

    http://wordpress.org/extend/plugins/fckeditor-for-wordpress-plugin/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic