WordPress.org

Ready to get started?Download WordPress

Forums

DD Simple Photo Gallery
[resolved] Security Vulnerability (2 posts)

  1. sofaking21
    Member
    Posted 2 years ago #

    TimThumb has very well documented security vulnerability. Not to mention the fact that the included version is quite old. The trunk is currently version of TimThumb is 2.8 while the included version is 1.3. DO NOT use this plugin.

    http://wordpress.org/extend/plugins/dd-simple-photo-gallery/

  2. Jewel Ahmed
    Member
    Plugin Author

    Posted 2 years ago #

    Timthumb has been removed from this plugins now. It's coming with updated version 1.1 as well.

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic