WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: DB Cache Reloaded] Error : chmod 755 wp-content folder (10 posts)

  1. bluebird2
    Member
    Posted 4 years ago #

    I tried to install the plugin but I get these two messages:

    Caching can't be activated. Please chmod 755 wp-content folder
    
    Settings can't be saved. Please chmod 755 file config.ini

    Questions:
    1. My "wp-content" folder is set to 755. Why do I get this message?
    2. Where is "config.ini" located at?

    http://wordpress.org/extend/plugins/db-cache-reloaded/

  2. tommix
    Member
    Posted 4 years ago #

    Yep doesn't work, says:
    Caching can't be activated. Please chmod 755 wp-content

    all permissions are ok.

  3. ventrilqstman
    Inactive
    Posted 4 years ago #

    Same problem here in v2.02 with WP2.92. "Caching can't be activated. Please chmod 755 wp-content folder"

  4. ventrilqstman
    Inactive
    Posted 4 years ago #

    I just tried activating again and it worked this time. Very odd. We'll see if it stays on.

  5. Andreas Beer
    Member
    Posted 4 years ago #

    Very odd, I keep getting the same message although my chmod settings a just fine. This plugin seems to have hick-ups.

  6. alanfung
    Member
    Posted 4 years ago #

    I just set everything to 777, and oddly that worked. I set it back to 755, and it still works without any problem.

  7. Andreas Beer
    Member
    Posted 4 years ago #

    That's a great tip, alanfung. I set wp-content to 777, the plugin starts working and even sets wp-content back to 755. Oh, what a beautiful world.

  8. 11ndy
    Member
    Posted 4 years ago #

    same problem, my solution:

    delete tmp folder from wp content folder if there.

    (i had it because i had it installed time ago).

    then enable db cache.

  9. bagusrifai
    Member
    Posted 3 years ago #

    my simple solution is rename the tmp folder with the other name like tmp2 or tmp1 and then enable db cache.

  10. mrsuperadmin
    Member
    Posted 3 years ago #

    it seems your server is in safe mode = ON.
    There is workaround I think.
    It is in Japanese though.
    I'll try to translate it if I had time.

    http://bare.ict-masai.com/coreserver/installing-db-cache-reloaded-on-wordpress-using-coreserver/

Topic Closed

This topic has been closed to new replies.

About this Topic