WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Dashboard: Scheduled Posts] New Error Message on 2.7 (4 posts)

  1. dmahler
    Member
    Posted 5 years ago #

    Warning: extract() [function.extract]: First argument should be an array in /home/mysite/public_html/blog/wp-content/plugins/dashboard-scheduled-posts.php on line 50

    The scheduled posts show up beneath it, but the error message is quite annoying.

    http://wordpress.org/extend/plugins/dashboard-scheduled-posts/

  2. tlobf
    Member
    Posted 5 years ago #

    i get this too!

    thank god it's not just me!

    any help to remove this would be greatly received

  3. tlobf
    Member
    Posted 5 years ago #

    FIXED!

    just remove this line from line 50 ---

    For WP2.7 you have to remove this line “extract( $args, EXTR_SKIP );” from dashboard-pending-review.php to work without errors.

  4. v2.0.0 released. It's been recoded for WordPress 2.7.

Topic Closed

This topic has been closed to new replies.

About this Topic