WordPress.org

Ready to get started?Download WordPress

Forums

Custom Upload Dir
[resolved] Stopped Working (3 posts)

  1. SGHB
    Member
    Posted 2 years ago #

    Since Upgrading to 3.3 and Subsequent versions of the Plugin, no matter what I do, it does not post the images in the directory I want

    I have it set as /%year%/%month%/%postname%

    And get this http://mysite.co.uk/wp-content/uploads/2011/post-name/image.jpg

    I then noticed the new code %monthnum%

    So, I replaced it, like so /%year%/%monthnum%/%postname% and saved it to only get this /%year%/%month%/%year%/%monthnum%/%postname%

    Which results in http://mysite.co.uk/wp-content/uploads/2011/2011/12/post-name/image.jpg

    All I want is for it to work the way it used to : http://mysite.co.uk/wp-content/uploads/2011/12/post-name/image.jpg

    Please help. (Using the Flash Uploader and Browser Uploader just results in the same error)

    http://wordpress.org/extend/plugins/custom-upload-dir/

  2. ulfben
    Member
    Plugin Author

    Posted 2 years ago #

    There is a conflict between the WordPress Organize my uploads into month- and year-based folders-setting and your template path.

    Disable the WordPress tickbox and use only the template path. Or re-download the plugin and configure it. I've added a fix for this.

  3. SGHB
    Member
    Posted 2 years ago #

    I disabled the WordPress tickbox and it worked like I treat....but I reinstalled the plugin just to be sure and that worked like a treat too!

    Many Thanks :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic