WordPress.org

Ready to get started?Download WordPress

Forums

Custom sidebars
Default Sidebar tab not working (6 posts)

  1. etinteractive
    Member
    Posted 1 year ago #

    Using plugin v 1.1.

    The custom sidebar tab works fine, but hte Default sidebar doesnt show anything.

    All of the dropdowns are set to element: hide;

    http://i50.tinypic.com/jkb0ba.jpg

    http://wordpress.org/extend/plugins/custom-sidebars/

  2. etinteractive
    Member
    Posted 1 year ago #

    just realized the thin lines are actually show/hide links to the sidebar rules.

    that is not a user friendly UI, at least but a button/link/arrow or something that indicates its a show/hide.

    otherwise the plugin is so far so good.

  3. Thiago Macedo
    Member
    Posted 1 year ago #

    Have anyone dig into this? Or at least can tell on which version this functionality works?

    Plenty goodness to be broke.

  4. Thiago Macedo
    Member
    Posted 1 year ago #

    I can save the default sidebars on the configuration tab (use the inspector) but does not work yet on the front-end. Deativected?

  5. findlora
    Member
    Posted 1 year ago #

    For me the default sidebar does not work, eve if I assign a sidebar and a category to a page.
    Can you help me please?
    Thanks.

  6. txirrindulari
    Member
    Posted 1 year ago #

    It does not work for me either. It seems like save botton does not do its job.
    It is a great plugin, but I wonder what we can do to make defauld tab to work.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.