WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Custom Post Type UI] Error Accessing an option Plugin (5 posts)

  1. potel
    Member
    Posted 4 years ago #

    Hello, the plugin is great and works well, except when I access the "Manage Post Types" appears the following error:

    Warning: call_user_func_array () [function.call-user-func-array]: First argument is expected to Be a valid callback, 'cpt_manage_cpt' Was Given in D: \ wamp \ www \ energiafm \ wp-includes \ plugin.php on line 339

    I am waiting for an aid! Thanks!

    http://wordpress.org/extend/plugins/custom-post-type-ui/

  2. ronbme
    Member
    Posted 4 years ago #

    It looks like you are using WordPress ver. 2.9.2. Is that correct?

    This plugin requires version 3.0. Try updating to the latest nightly build and then see if you still get the error.

  3. potel
    Member
    Posted 4 years ago #

    Over the 3.0 version is not the MU? Because I use the standard version and not the multi user! This plugin does not work with the standard version, since it is the last version to 2.9.2! wait a help!

  4. potel
    Member
    Posted 4 years ago #

    Now I understand, did not know there was a beta version of WordPress, more ... because it created a plugin for WordPress that the Beta version is unfinished and with its limited resources instead of creating a plugin for the Standard version? Well, then i am waiting for a help on the error quoted just above in my first post!

  5. potel
    Member
    Posted 4 years ago #

    Sorry there was a misunderstanding on my part, actually this plugin is for version 3 of WordPress and I did not know there was a Beta version!

Topic Closed

This topic has been closed to new replies.

About this Topic