WordPress.org

Ready to get started?Download WordPress

Forums

Custom Field Template
Doesn't seem to work with custom post types... (5 posts)

  1. opsec
    Member
    Posted 1 year ago #

    I have a custom post type "Firms", when I go to the edit screen or add new and click "screen options" I don't see the option for "custom field template" and it doesn't show. However, in the regular post/page edit screen it does, am I missing something obvious?

    Thanks

    http://wordpress.org/extend/plugins/custom-field-template/

  2. llaughy
    Member
    Posted 1 year ago #

    Did you add your custom post type name under the "Custom Post Type (comma-deliminated):" field in the template?

  3. rr03
    Member
    Posted 1 year ago #

    i have the same proble.

    llaughy i didnt get what you said. can you be a little more clear for the noob?

  4. opsec
    Member
    Posted 1 year ago #

    settings --> custom field template

    at the top you'll see:

    Template Instruction:
    Post Type:
    Custom Post Type (comma-deliminated):
    Post ID (comma-deliminated):
    etc, etc.. for each template.

    Click "Custom Post Type (comma-deliminated):" , below that a text area will appear to type in the cpt's: cpt1,cpt2,cpt3, etc

    Save the template. This must be done for each template you wish to use on the given cpt's.

  5. opsec
    Member
    Posted 1 year ago #

    resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.