WordPress.org

Ready to get started?Download WordPress

Forums

Custom Field Template
Content area dissapearing when switching templates (6 posts)

  1. alesub
    Member
    Posted 2 years ago #

    Hi,

    On top of all: This is a great plugin.

    But after the latest core upgrade to 3.3.1, the plugin got this big bug: If you have more than one fields template set, when switching from one template to the other, the main content area disappears. If the post/page is saved in those conditions, the main content ends up empty.

    This is happening on all the sites where I have this plugin installed.

    http://wordpress.org/extend/plugins/custom-field-template/

  2. Hiroaki Miyashita
    Member
    Plugin Author

    Posted 2 years ago #

    I can not confirm the situation you said.
    Are there any other plugins you are using?
    Why don't you stop all plugins except CFT?

  3. alesub
    Member
    Posted 2 years ago #

    Oh sorry, I forgot to mention a very important detail: It only happens if the template that gets loaded has a textarea with tinymce enabled.

  4. salocined
    Member
    Posted 2 years ago #

  5. salocined
    Member
    Posted 2 years ago #

    Is there something we can do tot resolve this issue?

  6. salocined
    Member
    Posted 2 years ago #

    Issue comes from tinyMCE = true when using textarea.
    If you set it to tinyMCE = false, it should be ok.

    Still a bug...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic