WordPress.org

Ready to get started?Download WordPress

Forums

Custom Field Template
Bug - Main Content area disappear (9 posts)

  1. salocined
    Member
    Posted 2 years ago #

    There is still a bug in the latest version when clicking the load button.
    This makes the main Content (WP) area disappear completely.
    Something is going wrong in the select ID custom_field_template_select and the input submit LOAD button.

    thx

    http://wordpress.org/extend/plugins/custom-field-template/

  2. salocined
    Member
    Posted 2 years ago #

    This happen when textarea with Tinymce are used.
    Conflict with main tinymce content area.

  3. Hiroaki Miyashita
    Member
    Plugin Author

    Posted 2 years ago #

    I can not confirm it so please send me the option file which is exported by the custom field template plugin.
    To: webmaster%%at%%wpgogo.com

  4. thoughton
    Member
    Posted 1 year ago #

    I've also encountered this bug since updating to the latest version 2.0.4 today.

    http://imgur.com/a/RrXmw

    The first image is what happens when I click "load", then when the spinner finishes spinning the second image is what is displayed.

  5. ahoyroo
    Member
    Posted 1 year ago #

    I think I have the same problem - clanvillemanor.co.uk - is there a JavaScript conflict or should I just uninstall the plugin and change to using shadowbox or something else (would involve me changing about 150+ links manually on over 30 pages so would rather avoid changing the plugin if possible).
    Noticed last week that when clicking on my pictures, the background content disappears completely and the target image does not appear. Please help, I am a new developer with only a little experience.

  6. markarian
    Member
    Posted 1 year ago #

    I have the same problem although it does not happen on all my installations. This is happening after upgrade to 2.0.4.

  7. ahoyroo
    Member
    Posted 1 year ago #

    Hello Markarian, it only happens on one of my domain names - which domains are affected for you?

  8. markarian
    Member
    Posted 1 year ago #

    This post helps do a temporary fix:
    http://wordpress.org/support/topic/plugin-custom-field-template-broken-style-in-widget?replies=1

    Add as many breaks as you need for the size of your boxes - not pretty but it works.

  9. ahoyroo
    Member
    Posted 1 year ago #

    This assumes that you can locate the custom field template file, which I can't. I think I will have to try uninstalling and using a different plugin instead.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic