WordPress.org

Ready to get started?Download WordPress

Forums

Custom Content Types
Plugin could not be activated because it triggere (4 posts)

  1. Trefor
    Member
    Posted 2 years ago #

    Parse error: syntax error, unexpected $end in /home/sites/ecolifesystem.co.uk/public_html/wp/wp-content/plugins/custom-content-types/_include/class.wp-plugins.php on line 459

    I have a few sites and love using this plugin.

    But I am getting the above error when I try and activate this plugin.
    I'm using the same combination of plugins on another site and everything works fine. Does anybody have an idea as to why this may be happening?

    http://wordpress.org/extend/plugins/custom-content-types/

  2. Trefor
    Member
    Posted 2 years ago #

    Looking at past problems it seems that the function below is using the short codes for <? instead of <?php in the class.wp-plugins.php file. I update the function below and it activated right away. The developer said he fixed this but obviously not. Other that that its a nice little plugin.

    [Code moderated as per the Forum Rules. Please use the pastebin]

  3. Trefor
    Member
    Posted 2 years ago #

    no scratch that it has errors all over the place... i guess its to do with the short codes in other files... anyone got any ideas?

  4. Trefor
    Member
    Posted 2 years ago #

    create a php.ini and use the following:

    short_open_tag=On

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic