WordPress.org

Ready to get started?Download WordPress

Forums

Custom Content Type Manager
Server Error with Permalinks (2 posts)

  1. circlecube
    Member
    Posted 2 years ago #

    Installing this plugin on a test environment to play with it and try it on for size.

    I've created a bunch of custom types and have gone in to try and give them cleaner permalinks. This seemed to work fine and I went through a few types and saw no problems, then I went to edit some content and as I save the updates I get sent to a Server Error page (500). I'm not able to save any edits, I've gone to the wp>settings>permalinks page to check on that and refresh the permalinks with no success. Now I'm trying to turn the CCTM urls field back to off and get the same response. I can't edit or add any new content of that type anymore. The others all seem fine still, but I'm not sure what could have happened. I even deleted the content type and recreated it only to get the same error.

    Any ideas?

    http://wordpress.org/extend/plugins/custom-content-type-manager/

  2. fireproofsocks
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry for the delayed response, I was not receiving notifications from WP :(

    Need to know which version you were using. 0.9.6 was released today. I need specific instructions to reproduce any error... and I'm at a loss to explain the behavior you've described. Sorry. If there's a bug, please file it in the bug tracker.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic