WordPress.org

Ready to get started?Download WordPress

Forums

Custom Contact Forms
captcha image not generated (4 posts)

  1. Atlanta
    Member
    Posted 2 years ago #

    Hello, instead of showing a captcha image the plugin inserts an image that says captcha image for custom contact forms plugin, you must type the numbers shown in the image. How do I get the captcha images to show?

    http://wordpress.org/extend/plugins/custom-contact-forms/

  2. carrierawks
    Member
    Posted 1 year ago #

    I am also having issues with this too on a site I am building.

  3. irseoart.com
    Member
    Posted 1 year ago #

    i am having same problem

    no body to help our three?

    [sig moderated as per the Forum Rules]

  4. misterpeter
    Member
    Posted 1 year ago #

    This can be solved by doing the following:
    1.
    Sign up for captcha (now owned by google) to obtain a public and private key. It's free:
    http://www.google.com/recaptcha

    2.
    Go into your WP admin controls and install, activate, and configure the captcha plugin:
    WP-reCAPTCHA (its searchable from within WP or you can download from their here:
    http://wordpress.org/extend/plugins/wp-recaptcha/

    3.
    Finally go into your custom contact form and make sure you attached the captcha field onto your form.

    It took a couple minutes to finally start loading properly so be patient.

    If this still doesn't work then you have to make sure that:
    "Your theme must have a do_action('comment_form', $post->ID); call right before the end of your form (Right before the closing form tag). Most themes do." (from http://wordpress.org/extend/plugins/wp-recaptcha/other_notes/)

    Also make sure the wp-recaptcha plugin settings has the Comment Options =>Activation =>Enable for comments form check box enabled.

    Hope this helps!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic