WordPress.org

Ready to get started?Download WordPress

Forums

CubePM
Invalid parameter for jquery.Autocompleter (4 posts)

  1. thatwastaxing
    Member
    Posted 2 years ago #

    Hi,

    Testing this plugin locally, I get this error on visiting the CubePM page:

    Invalid paramater for jquery.Autocompleter, jQuery object with one element with INPUT tag expected.

    http://wordpress.org/extend/plugins/cubepm/

  2. thatwastaxing
    Member
    Posted 2 years ago #

    But otherwise, it works great!

  3. sharq219
    Member
    Posted 2 years ago #

    The autocomplete doesn't work for me. I'm not sure if what thatwastaxing said is the reason why or not, but just FYI that I could not get that part of cubepm to work. Otherwise excellent.

  4. bluantinoo
    Member
    Posted 2 years ago #

    I have also an issue with the jQuery autocomplete script.

    My firefox error console says:

    jQuery("#cpm_recipient").autocomplete is not a function

    the console indicates an error in:
    wp-content/plugins/cubepm/js/cubepm.js?ver=3.3.2 (line 12)

    the error is present in every site page,
    but the autocomplete functionality on PM's page is working anyway.

    the problem is that other jQuery stuff (like some tabs I've made with jquerytools.org) are broken.

    sure it's a script conflicts with other plugins or theme.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags