WordPress.org

Ready to get started?Download WordPress

Forums

CSS-JS-Booster
duclicate item issue on code? (1 post)

  1. france1972
    Member
    Posted 3 years ago #

    Hello,
    I am using this excellent plugin which has really improved my blog speed. Last night after opening my blog i went to Firefox -- Tools --- Page info

    and i noticed that the plugin duplicated the Content-type. Here is what I mean:

    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">
    <head profile="http://gmpg.org/xfn/11">

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <title>my blog title</title>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    It also duplicate these codes:

    <!--[if IE]><![endif]-->
    <!--[if (gte IE 8)|!(IE)]><!-->
    <link type="text/css" rel="stylesheet" media="all" href="http://www.webtlk.com/wp-content/plugins/booster/booster_css.php/dir=%3E/%3E/themes/itheme-altered/style.css,%3E/contact-form-7/styles.css,%3E/wp-greet-box/css/style.css,%3E/%3E/booster_cache/8c05d3ecabcb4fa389b91bd65f25fe66_plain.css,%3E/%3E/booster_cache/c0f1c40d3272ca2d78d68b83354b811c_plain.css,%3E/%3E/themes/itheme-altered/style.css&cachedir=%3E/%3E/booster_cache&nocache=1290765756" />

    <!--<![endif]-->
    <!--[if lte IE 7 ]>
    <link type="text/css" rel="stylesheet" media="all" href="http://www.webtlk.com/wp-content/plugins/booster/booster_css_ie.php/dir=%3E/%3E/themes/itheme-altered/style.css,%3E/contact-form-7/styles.css,%3E/wp-greet-box/css/style.css,%3E/%3E/booster_cache/8c05d3ecabcb4fa389b91bd65f25fe66_plain.css,%3E/%3E/booster_cache/c0f1c40d3272ca2d78d68b83354b811c_plain.css,%3E/%3E/themes/itheme-altered/style.css&cachedir=%3E/%3E/booster_cache&nocache=1290765756" />

    <![endif]-->

    <meta name="generator" content="WordPress" /><!-- leave this for stats -->

    <!-- Processed by Booster <link rel="stylesheet" href="http://www.webtlk.com/wp-content/themes/itheme-altered/style.css?id=4" type="text/css" media="all" /> -->

    <!--[if lt IE 7]>
    <link rel="stylesheet" href="http://www.webtlk.com/wp-content/themes/itheme-altered/ie-gif.css" type="text/css" />
    <![endif]-->

    Of Course if i turn the plugin off everything goes back to normal. I also noticed these issues on other blogs using this excellent plugin.

    can the author or someones help me on this? thanks!

    PS: is there any way to thank the author of this plugin? On his personal page there is no way to contact him directly which is a shame!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic