WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: CryptX] Remove custom field in posts (5 posts)

  1. Jay Collier
    Member
    Posted 4 years ago #

    I would like the "Disable CryptX" custom field to _not_ appear in posts. How do I do so?

    http://wordpress.org/extend/plugins/cryptx/

  2. Ralf Weber
    Member
    Posted 4 years ago #

    Hi jcollier,

    this is not possible at the moment. I don't understand why this is a problem.

    Ralf

  3. Jay Collier
    Member
    Posted 4 years ago #

    The default custom-fields block (containing the cryptx field) appears in the edit post interface and confuses authors.

  4. Ralf Weber
    Member
    Posted 4 years ago #

    Hi jcollier,

    i found a way to add an option that realized your request.
    Please check the new version 2.5.1 of CryptX and tell me if this is ok for you.

    Ralf

  5. Jay Collier
    Member
    Posted 4 years ago #

    Thank you, Ralf. Perfect! Cryptx gets better and better.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags