WordPress.org

Ready to get started?Download WordPress

Forums

Countdown Timer
[resolved] second hand stands in the place! (8 posts)

  1. sariwo
    Member
    Posted 2 years ago #

    second hand is in place and should count. Why is this happening? How to fix?

    http://wordpress.org/extend/plugins/countdown-timer/

  2. fergbrain
    Member
    Plugin Author

    Posted 2 years ago #

    @sariwo:

    I don't understand what the problem is. Can you please provide an example and/or a link to your site?

  3. sariwo
    Member
    Posted 2 years ago #

    Yes of course. For example:
    A second stand in place.

  4. charmedworks
    Member
    Posted 2 years ago #

    I'm having the same problem - our clock used to "count down" visibly in the browser, but now it shows a static time. The time updates only when you refresh the page.

  5. charmedworks
    Member
    Posted 2 years ago #

    I tried upgrading to the latest version (I was one back) and still am having this issue.

  6. fergbrain
    Member
    Plugin Author

    Posted 2 years ago #

    @sariwo:

    I can't seem to access http://planetasztuki.pl/wp-content/plugins/countdown-timer/js/fergcorp_countdownTimer_java.js?ver=2.4.3

    This is a required file, can you make sure it's accessible?

    @charmedworks:
    Can you verify that in the Countdown Timer settings page, "Enable JavaScript countdown" is set to "Yes"?

  7. charmedworks
    Member
    Posted 2 years ago #

    Thanks, that worked for me! Countdown is starting again. Not sure how that got switched - was that our (user) error?

  8. fergbrain
    Member
    Plugin Author

    Posted 2 years ago #

    @charmedworks:

    That part of the code hasn't been touched in a while, so I suspect it's probably your error, but I can't be 100% sure. I'll keep an eye on it though.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic