WordPress.org

Ready to get started?Download WordPress

Forums

WPNewsman Lite
[resolved] Plugin could not be activated: Fatal Error (2 posts)

  1. mja_adam
    Member
    Posted 1 year ago #

    It says:
    Plugin could not be activated because it triggered a fatal error.
    Parse error: syntax error, unexpected T_STATIC in /............/plugins/wpnewsman-newsletters/class.list.php on line 54

    http://wordpress.org/extend/plugins/wpnewsman-newsletters/

  2. G-Lock Software
    Member
    Plugin Author

    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic