WordPress.org

Ready to get started?Download WordPress

Forums

Codestyling Localization
[resolved] Plugin could not be activated... (2 posts)

  1. usrX
    Member
    Posted 1 year ago #

    Error Message:
    Codestyling Localization | required | actual
    WordPress Blog Version: >= 2.5
    PHP Tokenizer Module: active not installed

    Actually installed:
    WP 3.4.2
    PHP 5.3

    Cannot activate this plugin because of this error.

    http://wordpress.org/extend/plugins/codestyling-localization/

  2. codestyling
    Member
    Plugin Author

    Posted 1 year ago #

    You will need to ask your provider to activate the PHP Tokenizer Module.
    My plugin won't activate and show this message, because the Tokenizer is required for scanning PHP for translations.
    This is also written in the requirement section of the plugins main page.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.