WordPress.org

Ready to get started?Download WordPress

Forums

Contextual Related Posts
[resolved] Warnings - using 1.8.2 (8 posts)

  1. lorz
    Member
    Posted 2 years ago #

    Hello,

    I have just updated to version 1.8.2 and now these warnings appear before related posts:

    Warning: Missing argument 2 for get_crp(), called in /home/xxx/public_html/wp-content/plugins/contextual-related-posts/contextual-related-posts.php on line 181 and defined in /home/xxx/public_html/wp-content/plugins/contextual-related-posts/contextual-related-posts.php on line 62

    Warning: Missing argument 3 for get_crp(), called in /home/xxx/public_html/wp-content/plugins/contextual-related-posts/contextual-related-posts.php on line 181 and defined in /home/xxx/public_html/wp-content/plugins/contextual-related-posts/contextual-related-posts.php on line 62

    Warning: Missing argument 4 for get_crp(), called in /home/xxx/public_html/wp-content/plugins/contextual-related-posts/contextual-related-posts.php on line 181 and defined in /home/xxx/public_html/wp-content/plugins/contextual-related-posts/contextual-related-posts.php on line 62

    Should I switch back to the earlier version?

    http://wordpress.org/extend/plugins/contextual-related-posts/

  2. rustypete
    Member
    Posted 2 years ago #

    yep, me too, on all my posts

  3. beggers
    Member
    Posted 2 years ago #

    I upgraded to 1.8.2 and lost everything. The thumbnails are gone, replaced by some partial titles. I tried reverting back to 1.8 without success.

  4. Ajay
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for spotting this. I'll put out a release in some time which should fix this issue.

  5. Ajay
    Member
    Plugin Author

    Posted 2 years ago #

    I have released v1.8.3 which should fix this install.
    Could you please check and let me know.

  6. lorz
    Member
    Posted 2 years ago #

    Hello,

    Upgraded to 1.8.3. Everything works fine now. Thanks. :)

  7. Ajay
    Member
    Plugin Author

    Posted 2 years ago #

    Your welcome. Thanks for catching the warning.

  8. rosswhitney
    Member
    Posted 2 years ago #

    I still have this problem after upgrading to 1.8.3 :(

    EDIT: scrap that thought - problem gone after clearing Super Cache.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic