WordPress.org

Ready to get started?Download WordPress

Forums

Content Types
[resolved] Special Characters (2 posts)

  1. a.rigo
    Member
    Posted 3 years ago #

    Hello Brian,

    I just updated my WP to 3.1 and the custom post types broke, luckily I found what the problem was. I don't know if this is something that has to do with your plugin or with the new wordpress version.

    The site i'm working on is in Spanish and the content types I stetted up had some special characters in their names (Catálogo, Promoción)
    before the update, everything worked great, after the update the taxonomies and the custom post types with the special characters broke, i'm guessing is a slug/permalink issue.

    It's not such an important feauture to have, but in my case this makes the difference between a good solution for custom content types and a perfect solution.

    I'm sure I will be using your plugin again, mainly because of the great support! thanks for that. it would be great if you could take a look and see what the problem is.

    On a side note, I could help you translate the plugin to have it's interface in Spanish -it's a huge market- and I'd do it just to give something in return for your great work. Thanks again.

    Antonio from Ecuador.

  2. iambriansreed
    Member
    Plugin Author

    Posted 3 years ago #

    I need to add language support to the plugin.
    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic