WordPress.org

Ready to get started?Download WordPress

Forums

Content Types
[resolved] Plugin breaks 3.1 (9 posts)

  1. dgodfather
    Member
    Posted 3 years ago #

    Warning: Invalid argument supplied for foreach() in ...dev/wp-includes/query.php on line 1656

    Warning: Invalid argument supplied for foreach() in .../dev/wp-includes/query.php on line 1656

    http://wordpress.org/extend/plugins/content-types-wordpress-plugin/

  2. iambriansreed
    Member
    Plugin Author

    Posted 3 years ago #

    I will look into this immediately.

    Crazy thing is Google indexed your post already.

  3. iambriansreed
    Member
    Plugin Author

    Posted 3 years ago #

    I can't seem to duplicate this error. How did you get it?

  4. dgodfather
    Member
    Posted 3 years ago #

    I get the error when activating the plugin through a multisite network.

  5. iambriansreed
    Member
    Plugin Author

    Posted 3 years ago #

    Man, that is going to be a bear to fix. It has something to do with taxonomies. How hard is it to set up a multisite network?

  6. dgodfather
    Member
    Posted 3 years ago #

  7. iambriansreed
    Member
    Plugin Author

    Posted 3 years ago #

    I could not duplicate this error. Look for the next version as it handles taxonomies differently.

  8. bristweb
    Member
    Posted 3 years ago #

    any chance this will be resolved soon? have this exact issue on network activate. interestingly... it does not give this error when activated on each site individually

  9. iambriansreed
    Member
    Plugin Author

    Posted 3 years ago #

    Working on the next version which hopefully should resolve this issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic