WordPress.org

Ready to get started?Download WordPress

Forums

Content Types
[resolved] Advanced Options >> Menu Position not working (8 posts)

  1. a.rigo
    Member
    Posted 3 years ago #

    Hi,

    Thank you for your great work.

    I'm having issues with the Menu Position for the custom content types.
    I've tried to place my content types below Posts ( 5 ) with no effect.

    Am I the only one with this issue?
    Thank you, if you can help me to fix it.

    Regards

  2. iambriansreed
    Member
    Plugin Author

    Posted 3 years ago #

    I will check this out. Thanks!

  3. a.rigo
    Member
    Posted 3 years ago #

    I forgot to tell you: I'm using clean 3.0.5 install

  4. iambriansreed
    Member
    Plugin Author

    Posted 3 years ago #

    I fixed this in version 1.6.0 which is now the stable version.
    Try it out and let me know what you think.
    I am using 3.0.5 as well.

  5. a.rigo
    Member
    Posted 3 years ago #

    Great news, quick response too! thank you!

    Keep up the good work.

  6. iambriansreed
    Member
    Plugin Author

    Posted 3 years ago #

    Thanks. Try the latest version and mark that it works!

  7. a.rigo
    Member
    Posted 3 years ago #

    Tested it, Menu Position is working now.

  8. iambriansreed
    Member
    Plugin Author

    Posted 3 years ago #

    Thanks. Please mark as working on the plugin page. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic