WordPress.org

Ready to get started?Download WordPress

Forums

Content Rating
[resolved] Badge remains highlighted, in need to update (6 posts)

  1. roseba
    Member
    Posted 3 years ago #

    This plugin keeps asking me to update it when I already have. I tried completely removing it and reinstalling it. It did not fix the problem.

    http://wordpress.org/extend/plugins/content-rating/

  2. Robert Chapin
    Member
    Plugin Author

    Posted 3 years ago #

    Hi roseba, thank you for your message. I will have to test this on WordPress 3.1 and see if I can reproduce the update bug.

  3. Robert Chapin
    Member
    Plugin Author

    Posted 3 years ago #

    Yes something's definitely broken in WP 3.1. That's all I know so far.

  4. Robert Chapin
    Member
    Plugin Author

    Posted 3 years ago #

    This is actually a bug in the WordPress plugin engine, caused by Changeset [16215]

    http://core.trac.wordpress.org/changeset/16215

    For the moment, WordPress 3.1 is incompatible with my plugins. I'll keep you posted.

  5. roseba
    Member
    Posted 3 years ago #

    Well I'm glad at least you are aware of it. Thanks for your prompt attention.

  6. Robert Chapin
    Member
    Plugin Author

    Posted 3 years ago #

    This should be fixed in all versions except 3.1, so versions 3.1.1 and 3.1.3 should work correctly with my plugins.

    That said, I have not tested this particular plugin yet.

    Marking resolved. Enjoy :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic