WordPress.org

Ready to get started?Download WordPress

Forums

Content Aware Sidebars
[resolved] Warning: explode() expects parameter 2 to be string, array... (2 posts)

  1. insitewebdev
    Member
    Posted 2 years ago #

    I just installed the Content Aware Sidebar plug in and got an error message on every page. What could be causing this error? I really want this plug in to work, it's exactly what I need! Thanks.

    http://wordpress.org/extend/plugins/content-aware-sidebars/

  2. Joachim Jensen (Intox Studio)
    Member
    Plugin Author

    Posted 2 years ago #

    Could you give more information about the error? E.g. file name and line. Have you tried deactivating other plugins?

    The current plugin does not use explode() directly, and I can't remember if it ever has, but you can try to remove and reinstall the plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic