WordPress.org

Ready to get started?Download WordPress

Forums

Content Aware Sidebars
[resolved] Fatal Error on WP 3.1 (4 posts)

  1. tinynow
    Member
    Posted 2 years ago #

    I am receiving this message when I try to install your plugin.

    "Plugin could not be activated because it triggered a fatal error."

    My client is running wordpress 3.1 but the server is only running php 4.4. I imagine that is the issue, but just in case, can you help?

    http://wordpress.org/extend/plugins/content-aware-sidebars/

  2. tinynow
    Member
    Posted 2 years ago #

    Sorry that's php 4.4.9

  3. Joachim Jensen (Intox Studio)
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for your feedback. I think that the PHP version is the issue too. The plugin has been made with PHP5.3, but it ought to work with PHP5. I will unfortunatly not make it backwards compatible with PHP4 and I am pretty sure WordPress is neither anymore.

    I strongly suggest that your client either demand for an upgrade or switch to a better host.

  4. tinynow
    Member
    Posted 2 years ago #

    Thank you very much for the quick reply.

    I've taken your suggestion. Let's hope I can convince my clients.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic