WordPress.org

Ready to get started?Download WordPress

Forums

ContactMe
No Data Retrieval via Email (4 posts)

  1. sfkcreative
    Member
    Posted 1 year ago #

    My form is up and ready to go (please see below), but I have a couple of problems.


    http://expectationssalonspa.com/feedback-survey

    1. I am not receiving data via email after it has been submitted.
    2. Once the submit button is clicked, my results message does not show up and it looks like nothing was submitted as the screen do not change and the data is not cleared??

    Help would be greatly appreciated!

    http://wordpress.org/extend/plugins/wp-contactme/

  2. DCoda
    Member
    Plugin Author

    Posted 1 year ago #

    I can't see much from when form itself.
    But did you mean to setup the choices and checkboxes rather that radio buttons? Or is this a symptom of the problem.

    Lets go back to the basics.
    Do the default forms actually work?
    If they do then it is something about the form, if they don't its something about your system.

  3. sfkcreative
    Member
    Posted 1 year ago #

    I just tested the default form and it worked perfectly.

    I updated the survey form to use radio buttons instead of check boxes and I seem to be having the same problem as before. Upon clicking the submit button, the results message does not come up and an email was no delivered.

    What do you suggest as the next step? Should I copy the default form and edit it to fit my needs?

    Thanks for your very quick response. I will be sure to give you a great rating when we have fixed the problem.

  4. DCoda
    Member
    Plugin Author

    Posted 1 year ago #

    So the problem is with how the form is configured.
    As you suggest, start with the default form ( you can always copy it to another name later ). Add the questions one at a time, and test the form after. There must be some character in either the name of one of the fields or something that is causing it to not be able to match up a form field with submitted data, making it a appear there is a mandatory field missing.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic