WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form Manager
[resolved] Captcha not show up (6 posts)

  1. cfm168
    Member
    Posted 2 years ago #

    I'm using Twenty Eleven theme, installed for Contact Us page. Only page used for Captcha. I filled private and public keys. No Captcha image show up on IE, Firefox, Chrome...

    Please help. Thanks in advance.

    http://wordpress.org/extend/plugins/contact-form-manager/

  2. f1logic
    Member
    Plugin Author

    Posted 2 years ago #

    Hi cfm168

    Make sure you have checked the recaptcha option in the settings of the captcha field.
    Also could you please post the url so that we can check if any js errors.

    Regards
    XYZScripts Team

  3. cfm168
    Member
    Posted 2 years ago #

    I don't see captcha has option box I can checked in settings.
    I filled private and public keys, and then save it. That is I can do. Still not working.

    BTW, I got the keys from google, do I need to verify the website owner from google in order to have the keys work on my website?

    Please advise. Thanks!

    (url not preferred because don't want to display on www at this time).

  4. f1logic
    Member
    Plugin Author

    Posted 2 years ago #

    Hi

    Everything looks correct. There is no need to verify the website ownership

    Please contact our support with the url, if you cant post your url in public so that we can check it better.

    Regards
    XYZScripts Team

  5. f1logic
    Member
    Plugin Author

    Posted 2 years ago #

    Hi

    Please check whether you added the captcha element shortcode to the form content.

    Any new elements created by you have to be added to the form by copying the element shortcode to the form content

    Regards
    XYZScripts Team

  6. cfm168
    Member
    Posted 2 years ago #

    Thank you f1logic. why i skipped this. got it. Thank you again.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic