WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form Manager
[resolved] Captcha not loading (7 posts)

  1. richardclarke79
    Member
    Posted 1 year ago #

    Hi,

    I have configured my private & public keys, but can't enable the captcha element in the form, all I get is a '*'.

    Please advise.

    Thanks.

    http://wordpress.org/extend/plugins/contact-form-manager/

  2. f1logic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi richardclarke79

    Please post the url where you have placed the shortcode so that we can check if js error is occuring.

    Also please let us know if you are using any other plugins which support recaptcha

  3. haha888
    Member
    Posted 1 year ago #

    I'm the same Captcha not showing. No any other pages plug-in using captcha. chopsticksfactory dot com/contact-us/

    Please advise how to fix it. Thanks!

  4. f1logic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi

    We just checked your page and couldnt see captcha enabled in the page. So we couldnt check anything further.

    A few things you can do :
    > If you are using version 1.0 please update to version 1.1
    > If you are using recaptcha then ensure that both public key and private key are configured under settings
    > If you are using simple image verification, please ensure server has gd library enabled with ttf support

    If none of the above things have fixed your issue, please contact our support desk with login access

    Regards
    XYZScripts Team

  5. haha888
    Member
    Posted 1 year ago #

    Hi filogic, Thank you for helping.

    I believe I did everything you ask:
    yes, with current 1.1v
    yes, public key and private key are filled under settings
    yes, confirmed with server provider, gd library enabled with ttf support.

    Where to login your support desk?

  6. f1logic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi

    Please mail login access to support at xyzscripts dot com

    Please mention this forum link while you mail the details

    We shall check from here and update you.

    Regards
    XYZScripts Team

  7. f1logic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi

    The issue was that you had added created captcha element, but you forgot to add the same to the contact form.

    We have added it and it is working fine now.

    Regards
    XYZScripts Team

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.