WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
Validation errors occuring suddenly (5 posts)

  1. DantesGame
    Member
    Posted 3 years ago #

    Hello,

    Two days ago Contact Form 7 stopped processing a form that we've been successfully using for a year now.

    We have not made any changes to our form that would affect anything.

    Now when users submit the form they get an error message (surrounded by a yellow box) that reads: "Validation errors occurred. Please confirm the fields and submit again."

    This is happening on both Firefox 3.6 and IE 7.0.

    Please help.

    Thanks in advance.

    http://wordpress.org/extend/plugins/contact-form-7/

  2. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 3 years ago #

    Where is the form?

    And, there must be something changed. If you have no idea, you should contact your host's support as they might change some configurations.

  3. stewcando
    Member
    Posted 3 years ago #

    I'm having the same problem for about a month now. Driving me crazy. i've not changed anything.

    The form is hosted here:
    http://www.prowebsites4u.com

    Here's the form code

    [Code moderated as per the Forum Rules. Please use the pastebin]

    ===========

    Message Body:

    Found Us By: [foundby]
    Client Name: [your-name]
    Email: [your-email]
    Phone: [phone]
    Company: [company]
    Industry: [industry-type]

    City & State: [city-state]
    Project Type: [project-type]
    Existing/Target Domain: [existing-domain]
    Require E-commerce?: [ecommerce]

    Competition: [competition]
    Budget: [budget]
    Target Keywords: [target-keywords]

    Additional Message: [your-message]

    --
    This mail is sent via contact form on Pro Websites 4U http://www.prowebsites4u.com

  4. ddpweb
    Member
    Posted 3 years ago #

    I'm having the same issue. How did you guys resolve this? Looks like it was happening before the 3.1 upgrade

  5. whatsthatbug.com
    Member
    Posted 3 years ago #

    If anyone has a solution, please share. It is working on desktop machines, but from iPhones and Android phones we are getting this error.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic