WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
[resolved] Thanks message gone with use of tracking code (4 posts)

  1. petherika
    Member
    Posted 1 year ago #

    Thanks box after sent message no longer appears when I use on_sent_ok in advanced settings. The tracking code I used is:
    on_sent_ok: "_gaq.push(['_trackEvent', 'Formul' , 'Skickat' , 'Blankett' ]);"
    The tracking code should be correct and it has worked without a problem in version 3.1.2.

    The version I use now is the latest 3.2.1.

    http://wordpress.org/extend/plugins/contact-form-7/

  2. petherika
    Member
    Posted 1 year ago #

    Is there really no one else having this problem?
    Since it eneded working after updating it feels like a bug.
    Does it work for you? Anyone?

    And yes, the first sentence was a bit odd.
    Here is another attempt to explain:

    What I'm saying is that when you submit the form, you will usually get a thank you box under the send button. Not now, if you have a tracking code written into the advanced settings.A script also usually empty form data. Nor it is done.

  3. biswajeet
    Member
    Posted 1 year ago #

    Hi, I think there is some script error happening after running on_sent_ok function and as result of which you are not getting the OK-confirmation box.

  4. petherika
    Member
    Posted 1 year ago #

    Thanks biswajeet, you led me in the right direction.
    I had temporarily removed the Google Analytics code which I had forgotten.
    So when I activated the code again it worked.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic