WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
"Successfully sent" doesn't appears if on_sent_ok enabled (f (4 posts)

  1. Lucker
    Member
    Posted 3 years ago #

    Hi, another thanks for great plugin.

    Find an issue:
    If add
    on_sent_ok: "pageTracker._trackPageview('shershidsky.ru/thank-you.html');"
    into additional settings, the strange behavior of conformation message. Any messages like "Failed", "Spam" appear, but "Good". Even if to embed custom [response] shortcode it doesn't affect appearing "Good" message.

    After I deleted "on_sent_ok" from the additional settings it works just fine.

    So, I have only two choices: track form sending or be polite to visitors to say them "It's OK with your message"

    Could you please help to resolve the issue?

    Cheers

  2. Lucker
    Member
    Posted 3 years ago #

    Any ideas? If only my website has the issue?

    There is no "successfully sent" message (in green border) after sending form, if "on_sent_ok" added to Additional Settings.

  3. webjunk
    Member
    Posted 3 years ago #

  4. Lucker
    Member
    Posted 3 years ago #

    Thank you for suggestion, I read this. This "is not necessary for 99.99% of users". So, I try to understand if I'm in 0,01% or maybe just misunderstand smth. And also I agree with Takayuki - redirecting in this case is not good...

    So, if anyone face the issue? Know how to fix it?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic