WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
[resolved] Spinning Arrows on Win 7 but not on XP (5 posts)

  1. heckraiser
    Member
    Posted 2 years ago #

    I have 3 machines with win7 home 64bit and in FF, IE and Chrome when i submit I just get spinning arrows and no message.

    I have 2 machines running XP and it sends fine with them.

    I used to work on all but for some reason it isn't anymore I don't know of any updated that may have happened either.

    The form is HERE

    http://wordpress.org/extend/plugins/contact-form-7/

  2. epsir
    Member
    Posted 2 years ago #

    Are any of the fields in your form called "name"

    If so, change what that one is called.

  3. heckraiser
    Member
    Posted 2 years ago #

    <p>Your Name *<br />
        [text* your-name] </p>
    
    <p>Your Email *<br />
        [email* your-email] </p>
    
    <p>Subject<br />
        [text your-subject] </p>
    
    <p>Your Message<br />
        [textarea your-message] </p>
    
    <p>[submit "Send"]</p>

    Those are all the feilds

  4. epsir
    Member
    Posted 2 years ago #

    I have heard one theory that this crops up from issues between the theme and plugin.

    One idea I heard was turning plugins off and going to default theme then turning them back on and putting your theme back on. Or possibly using a different theme otherwise.

    Another one is going into the file wp-content/plugins/contact-form-7/wp-contact-form-7.php and changing

    define('WPCF7_LOAD_JS', true);

    to false. This is not really ideal because it essentially makes the form work like a method="post" form instead of using javascript, but at least you get a confirmation.

  5. heckraiser
    Member
    Posted 2 years ago #

    OK i tried Deactivating all plugins, Changing theme, Activating plugins, change theme back.

    Didn't work, spinning arrows still making me dizzy and nothing showed up in my e-mail :(

    It's a custom theme so I really change choose another one.

    Another one is going into the file wp-content/plugins/contact-form-7/wp-contact-form-7.php and changing

    define('WPCF7_LOAD_JS', true);

    to false. This is not really ideal because it essentially makes the form work like a method="post" form instead of using javascript, but at least you get a confirmation.

    This however worked like a charm.

    Thank very much for your help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic