WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
Plugin Contact Form 7: Sending only "mail" messages from all forms (5 posts)

  1. seelevelmktg
    Member
    Posted 2 years ago #

    I've created multiple forms in Contact Form 7 and have put in the specific field codes to pull the answers to the questions in my "mail 2" form and have checked the "use mail 2" box, however only the original "mail" form will send. I've only got one form asking to use "mail 2" and it still won't send the mail 2 form, it sends the original "mail" form. Any ideas on how to fix this?

    http://wordpress.org/extend/plugins/contact-form-7/

  2. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 2 years ago #

    How have you set up the Mail(2) in detail?

    I've only got one form asking to use "mail 2"

    What do you mean by this?

  3. seelevelmktg
    Member
    Posted 2 years ago #

    When you mean in detail, do you mean have I put the field codes in there? If so, yes I have setup the mail 2 and checked the box. What I meant was I have 4 forms I've created on contact form 7 and only one of them I've checked to use the "mail 2".

  4. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 2 years ago #

    Actually I meant that what value have you entered into each field of Mail(2). I mean if you have entered invalid address or unreachable address into the To field, for example, obviously the Mail(2) won't work.

  5. seelevelmktg
    Member
    Posted 2 years ago #

    Here's an example of how I have mail 2 coded:

    Practice Name: [text-388]

    Contact Person: [text-298]

    Phone: [text-583]

    Email: [email-104]

    Street: [text-174]

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic