WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
Select Tag Bug wuth the new upgrade.. (7 posts)

  1. hamergil
    Member
    Posted 3 years ago #

    Hi
    I was wondering if anyone can help...
    I just upgraded the contact form 7 and the <selcet> field
    in my form is not showing.. (the drop down field)
    it's a hebrew version BTW
    here is a working upgraded version:
    http://www.webvideotuts.com/arti/
    (check out the last drop down field)

    here is the same site on a new server and is not working (not even showing)
    http://www.arti-studio.co.il

    I think there is a serious bug because I tried this on another site and the upgrade kills the <select> option

    any help will be appreciated

    Thanks
    Gil

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Looks like a conflicting plugin issue to me. Have you tried deactivating all other plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    The latest version of CF7 is running just fine on one of my WP 3.1 sites.

  3. hamergil
    Member
    Posted 3 years ago #

    Hi
    thanks for replying
    tried deactivating and it's not working
    notice that the form is working except for the <select> field
    that is not showing..that's why it's weird..

    - maybe it's the server the site is running on? (Windows IIS 7 I think)
    - is there a way to downgrade the plugin? it didn't happen before

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    maybe it's the server the site is running on? (Windows IIS 7 I think)

    It could be. There have been quite a few problems with WP 3.1 AND IIS.

  5. hamergil
    Member
    Posted 3 years ago #

    I see but everything else on the site is working properly
    including the form itself. I believe if the only problem is one text field(drop down) then the problem is with the form..

  6. hamergil
    Member
    Posted 3 years ago #

    I checked again and founf out one more thing that might cause a bug:
    when I enter one word e.g - "design" (but in hebrew) it works
    when I enter 2 words e.g- "web design" the whole select field disappear! it has to do with the form and new upgrade. there is a bug when inserting a space in between words..
    does someone have any idea? solution?

  7. hamergil
    Member
    Posted 3 years ago #

    anyway thanks. unfortunately I found this bug in another site of mine when using the upgraded version. I moved to Formbuilder finally its really frustrating because I really liked contact form 7. I hope someone will fix this bug.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic