WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
Poof, not receiving contact form messages any longer (11 posts)

  1. raglinen
    Member
    Posted 1 year ago #

    All of a sudden, just noticed I'm not receiving messages any more via the contact forms. We have WP 3.4.1 and CF 3.2.1. I tested the form before and after updating CF to the current version and still nothing. Any known issues or any troubleshooting recommendations for something like this? Just seems pretty random. Thanks! (FYI, I installed the database extension and tested it again -- the form submission shows up in the db but not via email.)

    http://wordpress.org/extend/plugins/contact-form-7/

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Are you receiving any emails from WordPress itself ( eg comment & new user notifications etc)?

  3. raglinen
    Member
    Posted 1 year ago #

    We don't have comments or multiple users on our site so not able to test. I suppose I could turn comments on and send something.

  4. raglinen
    Member
    Posted 1 year ago #

    I just enabled comments and tested. After a couple minutes, I still have not received any emails from WordPress itself. The last contact form submission I received was five days ago and nothing was changed on the site in the last five days. Any thoughts?

  5. Andrew Bartel
    Member
    Posted 1 year ago #

    Just create a new subscriber or something to test it, make sure you have access to the mailbox set in settings > general.

  6. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Your host may have disabled PHP mail(). Have a look at this Codex section for some solutions.

  7. raglinen
    Member
    Posted 1 year ago #

    Thank you!

    On phone with host support now and they are claiming it isn't anything on their side of the equation. However, when I log into the control panel, I see two alerts: 1) one that says "Your PHP MySQL library version 5.0.77 differs from your MySQL server version 5.1.62. This may cause unpredictable behavior." 2) another that says "The additional features for working with linked tables have been deactivated."

    They are going to process a support ticket and have someone higher up look at it.

  8. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Who are your hosts?

  9. raglinen
    Member
    Posted 1 year ago #

    Lunarpages.

  10. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    I don't recall any previous email issues with that host but it does sound like there's a problem with your server's configuration that won't help.

  11. raglinen
    Member
    Posted 1 year ago #

    Thank you, esmi. Hopefully they'll be able to diagnose and resolve. Appreciate your speedy replies.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic