WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
Orange failure message (8 posts)

  1. malonelucas
    Member
    Posted 2 years ago #

    I keep getting the "Failed to send your message. Please try later or contact the administrator by another method." I read the FAQ from the developer, and I don't have a caching plugin and I deleted akismet, but I still get the error.

    I called my host, and asked them if they cached sites or have done anything with their server, and they looked into it and said no.

    I disabled every plugin I have and tried it, but it still wouldnt work.

    I checked my php error log, and didn't see anything.

    I changed the sender's email field to the email address with the same domain as the site, and that didn't work.

    I deleted and reinstalled contact form 7 with no luck.

    I tried an SMTP plugin, but still no love.

    I am running to latest version of the plugin and wordpress 3.4.1, but it wouldnt work even before i updated to 3.4.1.

    I'm at a total loss here, and have no clue what to do next.

    http://wordpress.org/extend/plugins/contact-form-7/

  2. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 2 years ago #

    Have you tried switching the theme to the default one?

  3. malonelucas
    Member
    Posted 2 years ago #

    Yes, I tried that and it didn't work.
    You can see what it does at http://www.stealthblu.com

  4. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 2 years ago #

    Check your wp-config.php. I guess you'll find define('WP_CACHE', true); there. If so, comment out the line.

  5. malonelucas
    Member
    Posted 2 years ago #

    I did find that line, and I commented it out; however, I'm still getting the same error message. Is there a cache somewhere I need to delete?

  6. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 2 years ago #

    If you have had that line, that means you have a cache plugin working. You need to stop it first.

  7. malonelucas
    Member
    Posted 2 years ago #

    I think I had one a while back, but I no longer have it. It was deleted a long time ago.

  8. malonelucas
    Member
    Posted 2 years ago #

    I disabled the nonce verification using "define ('WPCF7_VERIFY_NONCE', false);" and it is working now. What are the implications of using this tag in my wp-config.php file?

    I know this is messed up by caching plugins, but the one I had was from a couple years back and hasn't been used in over a year, it was WP Super Cache.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic