WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Contact Form 7] Not sending correct info (2 posts)

  1. luffer
    Member
    Posted 5 years ago #

    I'm using this plug-in but the emails it sends to me never contain the correct information. For example, the "From" email address is always admin@mysite.com and the sender is always "My Site".

    I have the required fields for "Your email" and "Your name" and the settings are there to include these in the messages sent to me. So why do the generated emails replace the "Your email" and "Your name" with my sites information?

    Strange that it should include the the subject and message body correctly but not the name and email address.

    The contact form is pretty much useless because I'm unable to see who it is contacting me and it is giving me no way of replying!

    Here how it is currently configured:

    <p>Your Name (required)
    [text* your-name] </p>

    <p>Your Email (required)
    [email* your-email] </p>

    <p>Subject
    [text your-subject] </p>

    <p>Your Message
    [textarea your-message] </p>

    <p>[submit "Send"]</p>

    To: admin@mysite.com
    From: [your-name] <[your-email]>
    Subject: [your-subject]
    File attachments:
    Message body: [your-message]

  2. yourblogbuilder
    Member
    Posted 4 years ago #

    Hi,

    I had the same problem with this plugin. I managed to sort this issue see this post http://wordpress.org/support/topic/245198?replies=30#post-1266619 to see what I did, it may help you.

    [signature moderated Please read the Forum Rules]

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.