WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
[resolved] No tag choices and No form titles (13 posts)

  1. ctlasers
    Member
    Posted 2 years ago #

    I just updated wordpress to the newest and updated CF7 to the newest. Now none of my form settings can add in any tags.

    On the right hand side when you would usually click "TAG" to select what type of field you want, it is completely blank now. No choices.

    Also, the plug in does not generate any sort fo form id to insert into pages/posts.

    any ideas? I tried reinstalling older version of CF7, and it still does the same thing.

    any ideas?

    http://wordpress.org/extend/plugins/contact-form-7/

  2. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 2 years ago #

    Maybe one of other plugins or theme is conflicting with Contact Form 7. Try deactivating all other plugins and switching to the default theme. Please tell me what was the cause if you figure out it.

  3. ctlasers
    Member
    Posted 2 years ago #

    Hello Takayuki-

    I just did this. the CF7 plugin works on the default "2011" Theme. However, when i reactivate my "Ubergeist" Theme (Epicthemes). The CF7 plugin errors.

    I will see if there is an update to the ubergeist theme. Do you have any suggestions for this?

    Thank you for your rapid reply.

  4. ctlasers
    Member
    Posted 2 years ago #

    The Ubergeist update (which took the past 2 hours to try and find the link to download) took care of the issue.

    Thanks for your quick reply though.

  5. andreas_std
    Member
    Posted 2 years ago #

    Hy

    I have the same problem with contact form 7..no tag and does not generate the code.
    I use the twenty ten theme and before it wasn't any problem with CF7 but now with wordpress 3.3.1 and CF7 last version 3.1 is not working..

    What can I do?

  6. lukevi
    Member
    Posted 2 years ago #

    Hi, I have the same problem after upgrade to version 3.1.
    Before, Contact Form 7 works perfectly!

    Is it possible to reinstall the precedent version ?
    Which is precedent version ? 3.0.2.1 ?

  7. andreas_std
    Member
    Posted 2 years ago #

    For me is not working even with cf7 2.0...

  8. lukevi
    Member
    Posted 2 years ago #

    If I overwrite the contact form 7 folder with the precedent version, do I lose my contact form or not ?

  9. Dunc
    Member
    Posted 2 years ago #

    Same for me.
    I've just installed CF7 3.1 on WP 3.2.1 multisite.

    Until there is a fix for this tags can be created the old fashioned way. Instructions are here:
    http://contactform7.com/tag-syntax/

  10. ctlasers
    Member
    Posted 2 years ago #

    hello all-

    Please note i am BY NO MEANS a pro or anything, but i will try to hellp if i can.

    It seems as if this new WP 3.3.1 has a lot of conflicts with a lot of plugins and themes. CF7 included.

    I use the "Ubergeist" theme and as soon as i upgraded WP to the new 3.3.1 all hell broke lose. Especially with the CF7 plug in. for any of you using any themes, try checking for new updates of your theme for 3.3.1 WP. This solved my problem immediately. For some reason, something with the new WP, my Ubergest theme and CF7 didnt agree with each other.

    If you overwrite any of your CF7 plug ins with newer or older versions, it *SHOULD NOT* lose any of your forms you have saved. I tried this myself when i was trying to troubleshoot my problems and i didnt lose anything. However, please do so at your own risk.

    I think the biggest thing is to see if your WP Theme has any new updates. This is pramount.

    The 2010 theme i have a feeling may not work too well with plugins and the new WP 3.3.1. This is just a guess of mine though.

    -Marc

  11. lukevi
    Member
    Posted 2 years ago #

    @Takayuki I have a question for you.
    Where does the "contact form 7" plugin save the form created ?
    To reinstall a precedent version to bypass this bug, can I simply overwrite the folder /wp-content/plugins/ with the version 3.0.2.1 or i can lose my forms doing this ?

  12. donseamons
    Member
    Posted 2 years ago #

    Same problem here. I've updated my theme and deactivated all of my other plug-ins. Still no dice.

  13. donseamons
    Member
    Posted 2 years ago #

    Problem solved. For me, all I had to do was update from WP 3.2.1 to 3.3.1, and it works.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic